服务器代维,美国高防cdn,服务器安全维护 -
吴天是个专业的运维工作者,一个设计爱好者的博客,也是所有草根站长学习升级,设计爱好者互相学习的交流平台!

打开phpmyadmin提示PHP 5.3+ is required[已解决]

        最近有客户向服务器安全中心求助,服务器的环境是iis6,php5.2.17+zend+mysql5.0,在官方网站下载了phpmyadmin4.1.12版本。搭建上去后直接提示PHP 5.3+ is required, 这句话有些外行人不懂是什么意思,它的意思是当前运行的phpmyadmin至少需要php5.3版本。

        

        这时有两种解决方法:1、升级php版本至5.3以上;2、换低点版本的phpmyadmin,例如phpmyadmin3.3.9;即可以解决以上问题。


标签:
分类:最新服务器技术| 发布:服务器代维| 查看: | 发表时间:2014-3-28
原创文章如转载,请注明:转载自服务器代维,美国高防cdn,服务器安全维护 http://www.3306safe.com/
本文链接:http://www.3306safe.com/html/232.html

已经有 ( 0 ) 位网友发表了评论,你也评一评吧!

Design By 服务器安全 | Power By 服务器代维