服务器代维,美国高防cdn,服务器安全维护 -
吴天是个专业的运维工作者,一个设计爱好者的博客,也是所有草根站长学习升级,设计爱好者互相学习的交流平台!

centos安装pptp rpm包时提示错误

服务器代维centos安装pptp rpm包时提示错误

warning: pptpd-1.3.4-2.el6.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID 862acc42: NOKEYerror: Failed dependencies:   

libc.so.6()(64bit) is needed by pptpd-1.3.4-2.el6.x86_64   

libc.so.6(GLIBC_2.2.5)(64bit) is needed by pptpd-1.3.4-2.el6.x86_64   

 libc.so.6(GLIBC_2.3.4)(64bit) is needed by pptpd-1.3.4-2.el6.x86_64   

libc.so.6(GLIBC_2.4)(64bit) is needed by pptpd-1.3.4-2.el6.x86_64   

libutil.so.1()(64bit) is needed by pptpd-1.3.4-2.el6.x86_64   

libutil.so.1(GLIBC_2.2.5)(64bit) is needed by pptpd-1.3.4-2.el6.x86_64   

libwrap.so.0()(64bit) is needed by pptpd-1.3.4-2.el6.x86_64

 

你的PPP版本过高
他这包需要ppp2.4.4版本

而你后面安装的包需要依赖很多

yum remove ppp
然后yum install pptpd

或者yum -y install glibc-*

标签:
分类:最新服务器技术| 发布:服务器代维| 查看: | 发表时间:2015-5-25
原创文章如转载,请注明:转载自服务器代维,美国高防cdn,服务器安全维护 http://www.3306safe.com/
本文链接:http://www.3306safe.com/html/362.html

已经有 ( 0 ) 位网友发表了评论,你也评一评吧!

Design By 服务器安全 | Power By 服务器代维